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Creating Accessible Content Color Choices 
 
We often take color for granted when choosing palettes for our designs, assuming the 
appearance will be the same for everyone. 
 
In reality, the choices that look good to people with good color vision could cause 
serious usability problems for people affected by various forms of color-blindness, a 
type of disability that affects the perception of color and occurs in a surprisingly large 
percentage of the population. 
 
Color blindness (color vision deficiency, or CVD) affects approximately 1 in 12 men and 
1 in 200 women in the world. 
 
We learned from our overview that the following guidelines should be considered when 
incorporating color into course content: 
 

 Avoid using color alone to convey important information 

 Red/green and pastels may not be distinguishable to someone with color blind 
issues 

 Use * or other annotation in addition to color to bring attention to important 
information 

 Ensure that text, graphics, and images are understandable when viewed without 
color 

 Use available tools: Run Vischeck on images and web pages to show what they 
look like to the color blind 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Source:  Colourblind Awareness Website  
  

http://www.vischeck.com/vischeck/
http://www.colourblindawareness.org/
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Creating Accessible Excel Documents 
 
Step 1: Alternative Text 

Add Alternative Text to Images and Objects 
Images, Charts and Graphics included in a worksheet need to have alternative text. 
Otherwise these items will not be perceived, nor properly understood by people who 
have visual disabilities. 
 
Alternative text is read by screen readers, allowing the content and function of these 
images, charts or graphics to be accessible to those with visual or certain cognitive 
disabilities. 
 
 TO ADD ALT TEXT TO IMAGE:  

 Right Click (Shift+F10) on the image  

 Click Format,  

 Choose Alt Text. 

 Type a description into the Title and Description text boxes.  

 When finished click Close. 

 
 

Figure 1: Graphic showing the Alt Text tab of the Size menu 
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Add Alternative Text to a Table 
Beginning with Microsoft Office 2010 alternative text can be added to Tables in Excel. 
 TO ADD ALT TEXT TO TABLES: 

 First Right Click (Shift+F10) anywhere within the table.  

 Select ‘Table’, 

 Select ‘Alternative Text’. 

 When the Alternative Text dialog box appears, fill in both the Title and 
Description text boxes. 

 Click OK. 

 
Figure 2: Drop down menu after 'Right Clicking' on Table. 

Add Alternative Text to Dialog Box 
TO ADD ALT TEXT TO DIALOGUE BOX: 

 Right Click (Shift+F10) anywhere within the dialog box.   

 Select ‘Alternative Text’. 

 When the Alternative Text dialog box appears, fill in both the Title and 
Description text boxes.  

 Click OK. 
 



 

6 
 

 
Figure 3: Alternative Text Dialog Box 

 

Step Two: Specify Column Header Info in Tables  
Having clear column headings can help provide context and assist navigation of the 
table’s contents. 
 
 To Specify a Header Row in a New Block of Cells: 

 Highlight the cells to be included in the table. 

 On the insert tab, in the tables group, click Table.  

 Select the “My Table Has Headers” check box. 

 Click OK. 

 
Figure 4: Image showing the steps to adding a Header row to a group of cells in a Table. 

 To Specify a Header Row in a Block of Cells Marked as a Table: 

 Click anywhere in the table. 

 On the Table Tools Design tab, in the Table Style Options group, select the 
Header Row check box. 

 Add header information. 



 

7 
 

 
Figure 5: Image showing how to create row header and column features in a Table 

 

Step Three: Create Meaningful Hyperlink Text  
Hyperlink text provides a clear description of the link destination, rather than providing 
either the Uniform Resource Locator (URL) or simply words such as, ‘Click Here’. 
People who utilize screen reading software can navigate by going from ‘link’ to ‘link’. 
Meaningful text enables them to know what each link is for, and where it will take them. 
 
 To Add a Hyperlink to a Table: 

 Place the cursor in the cell where the hyperlink is to be added.  

 In the Insert tab, in the Links group, click on Hyperlink and a dialog box will open.  

 In the Text to Display box, type in the name or phrase that briefly describes the 
link destination. If the content of the cell is numeric, the Text to Display box will 
remain blank.  

 In the Address box, type the URL. Click OK  

 Figure 6: Image showing the steps to create more meaningful hyperlink text. 

 To change the text of a hyperlink: 

 Select the link, and then, on the Insert tab, in the Links group, click Hyperlink to 
open the Insert hyperlink dialog box.  

 In the Text to display box, make any necessary changes to the text.  If cell data 

is numeric, this box will remain blank.  

 Click OK.  
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Figure 6: Image showing how to add hyperlink to a table 

 

 
Another option in Excel is to add a ScreenTip to a hyperlink. When focusing on a cell 
that includes a hyperlink, a Screen Reader will read the ScreenTip in a similar way it 
reads Alt Text. This is a helpful way to make hyperlinks more meaningful, especially 
when dealing with numbers in an Excel Worksheet and not text. 
 To Add a ScreenTip: 

 Place focus in the cell with the hyperlink.  

 On the Insert tab, in the Links group, click Hyperlink to open the Hyperlink dialog 
box.  

 Click ScreenTip.  

 Type text in the ScreenTip text box.  

 Click OK.  

 
Figure 7: Image showing the steps to creating ScreenTips. 

 
 
 
 
Step Four: Other Construction Considerations  
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Avoid Blank Cells, Rows and Columns 
When navigating by keyboard a blank row, column or cell within an Excel worksheet 
might lead someone to believe there is nothing more in the table. Simply delete any 
blank cells, rows and columns that are not necessary. 
 
Do Not Merge or Split Cells 
Merging or Splitting cells can make navigating Excel tables with Assistive Technologies 
very difficult if not impossible. Always keep your tables straightforward and simple and 
avoid this practice. 
 

Step Five: Give All Sheet Tabs Unique Names 
Sheet names in an Excel file should be unique and provide information about what can 
be found on the worksheet. Unique sheet names make it easier to navigate through a 
workbook. Any blank sheets in a workbook should be deleted. 
 
 To Rename a Sheet: 

 Right-click (Shift+F10) the sheet tab, and then click Rename. 

 Type a brief, unique name that is descriptive of the sheet contents. 
 
 To Delete a Sheet: 

 Right click (Shift+F10) the sheet tab, and then click Delete. 
 

Step Six: Include Alternate Formats for Multimedia  
If any audio or video components are included in the worksheet, ensure that the content 
is available in alternative formats for users with disabilities, such as closed captions 
(videos) or transcripts (audio only file).  
 
SOURCE:  Seven Steps to Creating an Accessible Excel Worksheet 
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Creating Accessible Media 
 
Transcript (REQUIRED)-For most media, such as recordings of teleconferences, you 
only need to get/make and post a transcript to provide basic accessibility. 
 
You may wonder how to get transcripts?   

 You can just type it up yourself or ask a volunteer to type it up.   

 If you are using YouTube, you can click a button that provides the transcript.  
You will still need to review it as the transcript will not transcribe the video 
perfectly. 

 You can use tools like Dragon.  You will still need to review it as the transcript will 
not transcribe the video perfectly. 

 You can use software like Adobe Presenter.  You will still need to review it as the 
transcript will not transcribe the video perfectly. 

 There are several services that make transcripts of audio and video files, for a 
fee that varies by turnaround time and quality. These services provide multiple 
formats and many offer HTML. It's as simple as sending them the media file, or 
pointing to it online. 

 
Once you have the transcript, make sure it's linked to from the same places the media 
file is linked to, including web pages and e-mails. 
 
Audio Description (required only for relevant visuals not already covered in 
what's said)-For example, you do not need audio description for talking heads only or 
for text on slides as long as the slide text is woven into what you say. You might need 
audio description of things like charts and diagrams. 
 
Captions (nice to have for most media, required for some-(Captions are essentially 
the transcript synchronized with the video or audio.) Most media, such as audio-only 
recordings of teleconferences, will not require captions. Captions are important when 
people need to see what's happening in the video and get the audio information in text 
at the same time. Even with videos that are only talking heads, it's good to have 
captions so that a person who is deaf or hard of hearing can see facial expressions. 
Some people will even appreciate captions for audio-only media, for example, if they 
are hard of hearing or non-native speakers and would like to listen yet also have the text 
to fill in what they can't hear or understand.  YouTube and Adobe Presenter provide a 
caption button.  These are the recommended tools for Captioning within a distance 
education course.   
 
Sign language (not required for multimedia) 

 

http://www.nuance.com/for-individuals/mobile-applications/dragon-dictation/index.htm
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Other Captioning Tools: 
• MAGpie; also creates audio descriptions 
• Subtitle Workshop 
• ccPlayer 
• World Caption 
• CC for Flash 
• Adobe captioning component 
• DFXP 
 
How you provide audio description depends on the situation. For things like a title 
slide, you should put it in the main audio track. In a presentation that is all about 
visuals, e.g., a video showing how to replace batteries, it would be quite tedious 
for a sighted user to listen to audio description; therefore, you might have a 
separate track or file with the synchronized audio description. You could 
additionally provide a text file (HTML page) that combines the transcript with the 
audio descriptions for people who would prefer to skim it quickly, listen to it with a 
screen reader, etc. 
 
Tip: If you plan a presentation a little before you record it, you can usually weave 
the audio description of key visuals smoothly with your main talk, and not have to 
go back later and add anything. For example, instead of pointing to a slide and 
saying, "as you can see on this slide, the traffic peaked here", you can say "this 
chart of website traffic for the last year shows that it peaked in August." 

 
  

http://ncam.wgbh.org/webaccess/magpie/
http://www.urusoft.net/products.php?cat=sw
http://ncam.wgbh.org/webaccess/ccforflash/ccplayermain.html
http://www.doit.wisc.edu/accessibility/video/WorldCaption/
http://ncam.wgbh.org/webaccess/ccforflash/
http://www.adobe.com/accessibility/products/flash/captions.html
http://www.w3.org/TR/ttaf1-dfxp/
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Creating Accessible PDF’s 

Adobe, Acrobat, and PDF 
It is important to distinguish between Adobe, Acrobat and PDF. These terms are often 
used interchangeably, but they are not the same. 

 Adobe is a company; they are the creators of Acrobat. 
 Acrobat is a tool for creating, editing and viewing PDF files. 
 PDF is a format or type of document. It stands for Portable Document Format. 

The PDF format was created by Adobe. 

The terms Adobe, Acrobat, and PDF are related in the same way as Microsoft, Word, 
and doc. 

PDF Tags 
PDF tags provide a hidden structured, textual representation of the PDF content that is 
presented to screen readers. They exist for accessibility purposes only and have no 
visible effect on the PDF file. 

HTML tags and PDF tags often use similar tag names (e.g., both have tags named h1) 
and organization structures, but they really are quite different. If you are comfortable 
with HTML, you will probably have an easier time creating and editing tagged PDF files. 

PDF files are not typically created in Acrobat. They are usually created in another 
program and converted to PDF. Of course, the accessibility of the PDF depends on the 
accessibility of the original document. Utilizing this means to create an accessible 
document is easier then actually opening Acrobat. 
 

Microsoft Word 
Note:  The following instructions can also be used to convert PowerPoint files to PDF. 
It is possible to create accessible PDF files in Office, as long as the following 
requirements are met: 

1. The file must be accessible. That includes providing alternative text for images, 
proper headings, appropriate link text, etc. For more information, read our tutorial 
on Microsoft Word. 

2. Office 2000-2003 users must have Acrobat installed, as well as the add-in. Office 
2007 users must have either Acrobat or the Microsoft PDF add-in installed. Office 
2010 users can create tagged PDF files natively or with the Adobe add-in. 

3. The file must be exported correctly. If a file is created by ‘printing to PDF’, it will 
not be correctly tagged. 

 

http://www.adobe.com/
http://webaim.org/techniques/word/
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Word 2010 
The Acrobat add-in is only available to users who have Acrobat X installed and are 
using the 32-bit version of Office 2010. 
 TO DO: 

 Select File. 

 Save as Adobe PDF, or you can select Create PDF from the Acrobat ribbon. 

 
 

 
 
 
Either one of these options will open the same dialog box. The program should create a 
tagged PDF file by default. If this is not the case, select Preferences from the Acrobat 
ribbon and ensure that Enable Accessibility and Reflow with tagged Adobe PDF is 
selected. 
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Save as Tagged PDF Natively 
Word 2010 allows you to create tagged PDF files without installing Acrobat. The tagging 
process may not be quite as good as with the Adobe add-in, but most content, such as 
heading levels, lists, and alternative text for images is exported.  
 
 To convert to PDF using the Microsoft add-in:  

 Select File. 

 Select Save As, and under Save As, type: “select PDF.” Before you save the file, 
select Options and ensure that the Document structure tags for accessibility 
option is selected.  
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Word 2007 
Adobe Add-in: With the Adobe add-in installed, you can export to PDF one of two ways: 
 A. Click on the Office Button, hover over Save As, and select Adobe PDF. 
 B. Press Alt + F, F, A. 
 

 
 
Or, you can select Create PDF from the Acrobat ribbon. 
 

 
 
Either one of these options will open the same dialog box. The program should create a 
tagged PDF file by default. If this is not the case select Adobe PDF conversion options 
and ensure that Create Accessible (Tagged) PDF file is selected. 
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Microsoft Add-in 
There is a free Save as PDF Add-in for Word 2007 that allows you to create tagged 
PDF files without installing Acrobat. If you want to verify the accessibility of the PDF or 
edit the tags that are created, you will still need Acrobat Professional. 
 
 To Convert to PDF (using the Microsoft add-in):  

 Click on the Office Button  

 Hover over Save As  

 Select PDF or press Alt + F, F, P. 

 Before you save the file, select Options and ensure that the Document structure 
tags for accessibility option is selected. 
 

             
 

 

Word 2000-2003 
To convert a Word Document to PDF:  

 Select Adobe PDF. 

 Convert to Adobe PDF. If your document is correctly structured, this should 
automatically create a tagged PDF.  

 To ensure that files are being converted correctly, go to Adobe PDF > Change 
Conversion Settings and ensure Enable Accessibility and Reflow with tagged 
Adobe PDF is selected. 

http://www.microsoft.com/downloads/details.aspx?FamilyId=4D951911-3E7E-4AE6-B059-A2E79ED87041&displaylang=en
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OpenOffice.org  

 

 

 

 

Writer 
To save as a tagged PDF:  

 Choose File > Export as PDF. 

 Enter the name of the PDF file and choose where you would like to save it.  

 Select Save and a second window titled PDF Options should open. 
 

 
 
There are several options that you may want to modify but the only one that concerns 
accessibility is the check box labeled Tagged PDF. Although this option is not checked 
by default, it remains selected once you have selected it the first time. 
 

Tip: There is an icon labeled PDF on the menu bar ( ) that will allow you to save a file 
as a PDF without opening the Options window. You must ensure that Tagged PDF is 
selected in the PDF Options dialog box before you use this icon, or your files will not be 
saved as tagged PDF files. 
 
Adobe Acrobat Professional is still required if you want to modify a tagged PDF, and it is 
not always possible to create a correctly-tagged PDF using only Writer. For example, a 
document with complex tables or forms, or with a multi-column layout, may need to 
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have the tagging process completed in Acrobat Pro. 

Convert to PDF in Acrobat 
If you are having trouble converting a document to tagged PDF in Office, or if you want 
to merge multiple documents into one tagged PDF file, you can convert a file to PDF in 
Acrobat.  
There are several ways to do this; one of the easiest is to: 
 A.Select File > Create PDF > From File (in Acrobat X, File > Create > PDF      
From File). If the file format is supported (i.e. the file is created in a        Microsoft 
or Adobe product), the file should be tagged as it is converted.  B. If no tags are 
present, select Edit > Preferences > Convert to PDF,          choose the correct 
format, select Conversions Settings, and ensure that      Enable accessibility and reflow 
is selected. 
 
 
 
 
 
 
 
 
 
 
 
 
If you want to combine multiple files into one PDF:  

 Select File > Create PDF > From Multiple Files (in Acrobat X, File > Create > 
Combine Files into a Single PDF).  

 A dialog box will appear. Select Options and then select Always Enable 
Accessibility and Reflow. 

 
 
 
 
Source: WebAim PDF Techniques 
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Making PowerPoint Accessible 
Microsoft PowerPoint is one of the most popular tools for creating slide show 

presentations. It is often used to organize thoughts for a meeting or lesson, to present 
key points in a live presentation, and even to create handouts. This article outlines how 
to can make PowerPoint files more accessible on the web. 
 

Whether you link directly to a PowerPoint file (PPT), or display your presentation 
in another format like PDF, there are several things that you can do to make your file as 
accessible as possible. 

Slide Layouts 
 

Every version of PowerPoint since at least 2000 contains a series of highly 
accessible slide layouts. PowerPoint is designed to encourage the use of these slide 
layouts, especially in newer versions. Using these templates correctly will ensure that 
your files have correctly structured headings and lists, proper reading order, etc. The 
correct use of slide layouts is probably the most significant thing you can do to ensure 
that your content is accessible. 
 

PowerPoint 2000-2003 
In PowerPoint 2000-2003, it is made relatively simple to choose which slide layout that 
will be used.  

TO DO:  

 Select Format at the top left corner. 

 Select Slide Layout from the dropdown menu. Another way of selecting slide 
layouts is made possible by using the Slide Layout sidebar. 

 A menu of slide types will appear. Choose the slide layout to be used.  
 

 
 
 

PowerPoint 2007-2010 
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PowerPoint 2007 and later does a good job of encouraging the use of more accessible 
styles.  

TO DO: 

 Select Home at the top left corner, then select the New Slide option on the 
toolbar. Another option is selecting the New Slide button. 

  A menu of slide types will appear. Choose the slide layout to be used.  
 
 

 
 

Alternative Text for Images 
 

PowerPoint presentations usually include images. While these images are 
sometimes decorative, many contain content that should be given a text alternative. 
Images can be give appropriate alternative text in PowerPoint. This alternative text will 
be read by a screen reader in a PowerPoint file and should remain intact when 
exporting to HTML or PDF.  
 
NOTE: 

 There is no way to add empty/null alternative text to an image in PowerPoint. If 
your presentation has decorative images that do not convey unique content, the 
best thing to do is to leave the alternative text field blank. If the image does not 
have alternative text a screen reader will typically skip it. 

 Embedded charts should be given alternative text, but sometimes the content of 
the chart might be too long for alternative text. If your presentation contains 
numerous charts or graphs, consider including a link to the original PPT file. The 
data that is used to create the chart will be accessible in the original file (it is 



 

23 
 

basically a simple spreadsheet), but will not be included in a PDF or HTML 
version. 

 

PowerPoint 2000-2003 
"Word art" is actually converted to an image in Office 2003-2007 and must be given 
alternative text. It remains text in Office 2010. 
  TO DO: 

 Right click on the image.  

 Select Format Picture. 

 A dialog box will appear. Select the Web tab and then add the appropriate 
alternative text. 

 
 
 

 
 
 

PowerPoint 2007 
Adding alternative text to images is less intuitive in PowerPoint 2007. 
 TO DO:  

 Right click on the image. 

 Select the Size and Position option. 

 A dialog box will appear. Select the Alt Text tab.  

 You will notice that the image filename is entered into the field by default. The 
filename is never appropriate alternative text. This functionality will almost 
certainly result in misuse of the alt attribute. 

 Replace the filename with appropriate alternative text. 
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For this image, it would be something like "WebAIM - Web Accessibility in Mind." If an 
image is decorative, remove the filename and leave this field blank. 
 

PowerPoint 2010 
PowerPoint 2010 moved the alternative text field back to an intuitive place, but made 
things more confusing by creating two fields for alternative text.  
 TO DO: 

 Right click the image. 

 Select Format Picture.  

 With the Format Picture menu open, select the option for Alt Text in the sidebar.  

 Two fields will appear, one labeled Title and one labeled Description. For best 
results, add appropriate alternative text to the Description field, not the Title field.  

 Information in the Title field will not be saved as alternative text when the file is 
saved as HTML. 

 

PowerPoint for Mac 
 

 
All versions of PowerPoint for Mac through 2008 have serious accessibility limitations. 
For example, you cannot give images appropriate alternative text or export the 
presentation as an accessible PDF file. Because of these accessibility limitations, this 
article does not include guidelines for Office for Mac users. 
 

Data Tables and Accessibility Issues 
 

In HTML, there are ways to identify row and column headers in a data table 

http://webaim.org/techniques/tables/data
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(using the <th> element). In PowerPoint, you can style rows and columns so they 
appear as data tables, but there is no way to add the content in a way that will be 
identified by a screen reader. If your presentation contains more than the simplest 
tables, and if you have Adobe Acrobat, consider saving your presentation to PDF and 
adding the additional accessibility information in Acrobat Pro. 

Links 
 
Hyperlinks are usually created in PowerPoint by pasting the full URL into a page (e.g., 
http://webaim.org/techniques/powerpoint/) and hitting space, Enter, or some other key.  
 
This automatically creates a link. It is simple, but the URL may not make sense to the 
reader.  
 To change: 

 Right click on the link. 

 Select Edit Hyperlink, or press Ctrl + K. An Edit Hyperlink dialog box will open. 

 Change the URL in the Text to Display field to something more descriptive. 
 

 
 
NOTE: If you are creating a presentation that is intended for electronic display and in a 
printout, you may want to include the URL and a description in the link text. 
 
 An example: "WebAIM article on accessible PowerPoint 
(webaim.org/techniques/powerpoint/)." 

Outline and Notes Panels 
 

PowerPoint contains two panels that can sometimes be used to enhance 
accessibility: the outline panel and the notes panel.  

 
The outline panel contains a text outline of the content that appears in your 

slides. Reviewing this panel can help ensure the content on the slides is logically 
sequenced, that slide titles are unique and meaningful and that reading order is 
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appropriate. The text in this panel may also be a good starting place for handouts or 
HTML alternatives to slides (more below). Alternative text for image and text boxes that 
are not part of the default layout will not be included in the outline view. 
 

The notes panel allows the speaker to add notes and information that will not 
appear on the slides. It can be used to add additional information to printed handouts as 
well. Placing image or chart descriptions in this area is not reliable and should be 
avoided. A screen reader may not access this type of information, especially if the 
presentation is saved to PDF or some other format. 

Other Principles 
In addition to the principles addressed above, most web accessibility principles can also 
be applied to files created in PowerPoint. The following is a list of a few other important 
accessibility principles: 

 
 Ensure that font size is sufficient. If your presentation will be viewed on a 

projector, font size may need to be even larger. 

 Provide sufficient contrast. If your presentation will be viewed on a projector, 
sometimes the contrast needs to be even more pronounced. 

 Do not use color as the only way to convey content. 

 Avoid automatic slide transitions. 

 Use simple slide transitions when possible. Complex transitions can be 
distracting. 

 Use simple language. 

 Check reading order of text boxes that are not part of the native slide layout. 
They are usually the last thing read by a screen reader. 

 If you have embedded video, ensure that the video is captioned, and that the 
player controls are accessible. 

 If you have embedded audio, ensure a transcript is included. 

 If your slides contain animations, ensure that they are brief and do not distract 
from the most important content on the page. 

 
 
 
Source:  Web Aim Powerpoint Techniques 
 

  

http://webaim.org/techniques/powerpoint/
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Scanning Documents 
Scanning with OCR 

 If you need to scan a document to put into your distance education course, it is 
important to use Optical Character Recognition (OCR) technology, so the resulting 
document includes the characters in your document, not just an image of it.  Without 
providing the characters, screen readers would not be able to read the document. 

  



 

28 
 

Creating Accessible Microsoft Word 
Documents 

Contents 

Headings ………………………………………...30 

Alternative Text for Images ……………………31 

Data Tables & Accessibility Issues …………...33 

Links ……………………………………………...34 

Creating a Table of Contents ….………………34 

Other Principles …………………………………35 

Sample: Accessible Word Document ………...36 

Installing Productivity Ribbon/Toolbar ………..41 

Using the Accessibility Checker ………………52 
  



 

29 
 

Creating Accessible Microsoft Word 
Documents 

 Microsoft Word is currently the most common word processor on the market. 
Because it is so common, format has become the de facto format for text documents. 
Word is often used to create files that end up in PDF and HTML.  

Headings 
 
 A good heading structure is probably the most important accessibility 
consideration in most Word documents. Headings will allow screen reader users to 
navigate through the page easily and will make the page more usable for everyone. In 
Word, the correct way to provide structure is to use Word styles.  
 
NOTE: There are a couple of advantages of having true structure in Word documents. 
First, when the file is exported to HTML, it will retain the structure, making it accessible 
to screen readers. Second, the structure will also be retained when exported to PDF. In 
both cases, the added structure increases the readability of the document for people 
using screen readers. 
 

 Word 2000-2003 
In Word 2000-2003, the drop down menu allows the editor to create headings or use 
preset ones.  
 TO DO:  

 Highlight the text that will become the heading.  

 Select the drop down bar next to the text style that says “Normal.”  

 Select a heading format (either 1, 2, or 3)  

 
 Word 2007 and 2010 
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Word 2007 and later does a good job of encouraging the use of proper styles. About 
half of the default toolbar is devoted to styles.  
 TO DO:  

 Highlight the text that will become the heading.  

 Select a heading style from the toolbar on the top right.  

 
 
 

 Word for Mac 
Styles on Word for Mac are available in the Formatting palette. The Styles dropdown list 
is similar to the list found in Word 2000-2003 for Windows. 
 TO DO:  

 Highlight the text that will become the heading.  

 Select the formatting palette.  

 Select the heading format that will be used.  
 

 

Alternative Text for Images 
 
 Images can be given appropriate alternative text in Word. This alternative 
text can be read by a screen reader. Embedded charts should be given a text 
description within the context of the document itself. The data that is used to 
create the chart will be accessible in the original file (it is basically a simple 
spreadsheet), but will not be included in a PDF or HTML version. 
 

 Word 2000-2003 
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“Word art" is actually converted to an image in Office 2003-2007 and must be given alt 
text. It remains text in Office 2010. 
 TO DO:  

 Right click on the image.  

 Select “Format picture…”  

 A dialog box will appear. Select the Web tab and then add the appropriate 
alternative text. 

                 
 Word 2007 
Adding alt text to images is less intuitive in Word 2007.  
 TO DO: 

 Right click on the image.  

 Select the “Size” option.  

 A dialog box will appear. Select the Alt Text tab.  

 You will notice that the image filename is entered into the field by default. The 
filename is never appropriate alternative text.  

 Change the file name to a description of the image. 

             
For this example, something like "WebAIM - Web Accessibility in Mind" would be fine. 

 Word 2010 
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Word 2010 moved the alt text field back to an intuitive place, but made things even 
more confusing by creating two fields for alt text.  
 TO DO: 

 Right click on the image.  

 Select the Format Picture option. 

 With the Format Picture menu open, select the option for Alt Text in the sidebar. 

 Two fields will appear, one labeled Title and one labeled Description. For best 
results, add appropriate alt text to the Description field, not the Title field. 

 Information in the Title field will not be saved as alt text when the file is saved as 
HTML. 

        
 
NOTE: If you want to be extra safe, you can duplicate the alt text in both the Title and 
Description fields. 
 
 

Word 2004 or 2008 for Mac  
There is no way to add alt text to images in Word 2004 or 2008 for Mac.  

Data Tables and Accessibility Issues 
 
There is no way to assign table headers to a table created in Word. You can indicate 
that a row should repeat as header on the top of each page; in the Table Properties 
menu.  
 
When saved as PDF, the cells in the first row are detected as table headers, though the 
headers are not maintained if the file is saved as HTML. Instead, the cells will all be 
contained in a <thead> element. The <thead>, <tfoot>, and <tbody> are used to divide 
the tables into the three main parts of a data table. While the inclusion of the <thead> 
element poses no problems, it does not replace the need for the <th> elements for all 
table headers. There is no way to add row headers (headers across the side of a table) 
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in Word. 

Links 
 
Hyperlinks are usually created in Word by pasting the full URL into a page (e.g., 
http://webaim.org/techniques/word/) and hitting space, enter, or some other key.  
 
This automatically creates a link. It's simple, but the URL may not make sense to the 
reader.  
 To Change:  

 Highlight and right click on the link.  

 Select “Edit Hyperlink…”  

 An Edit Hyperlink box will open.  

 Change the “Text to display” row to a brief description of the website.  

NOTE: If you are creating a Word document that may be both printed and read 
electronically, you may want to include the URL and a description in the link text. 
 

 
 
An example: If the website is www.ysu.edu change the “Text to display” to YSU 
Homepage.  

Table of Contents 
Provide a table of contents, especially for long documents. If you have a good heading 
structure, creating a table of contents is easy. 
 TO DO:  

 Go to the top of your document and add a new page.  

 In the “References” tab, select the “Table of Contents” drop down menu.  

 Select an automated Table of Contents.  

http://www.ysu.edu/
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Other Principles 
 
In addition to the principles addressed above, most web accessibility principles can also 
be applied to files created in Word. The following is a list of a few other important 
accessibility principles: 

 Use true numbered and bulleted lists. 

 Ensure that font size is sufficient, usually around 12 points or more. 

 Provide sufficient contrast. 

 Don't use color as the only way to convey content. 

 Use true columns, not tables or columns created by hand with the Tab key. 

 Use simple language. 
 
 
Source:  Web Aim Techniques  
 
 

http://webaim.org/techniques

